New stereo / new speakers cutting out at volume - help!

In car entertainment: stereo; speakers; portable devices etc

Moderator:Scirocco Register

JOH
Posts:52
Joined:Wed Aug 11, 2010 9:55 pm
New stereo / new speakers cutting out at volume - help!

Post by JOH » Mon Jun 06, 2011 9:36 pm

Help!

Have recently purchased new set of the 6x4 Alpine speakers along with a new CD / mp3 head unit to the Mk2. Problem is that when the stereo is turned up to what I'd call a reasonably decent volume (just about half) it cuts out.

Got it fitted by the local VW specialist garage, and although I've taken it back for him to look at, he reckons that the reason for it cutting out is because the speakers don't have the capacity. i.e forget it.

Don't want to pester the guy too much as he does a good job looking after the Scirocco and fitted the stereo for next to nothing as a favour.

So... what to do? Below are the details of head unit / speakers. I'm a complete luddite when it comes to tech like this, although common sense tells me that this system should work just fine. Hmmmm....

Any help greatly appreciated as really don't want to have to remove head unit or speakers and send back if I can avoid it.

Head unit

JVC KD-R411
Max power output 50W per channel
RMS 19W per channel
Impedence 4 oms to 8 oms allowance

Speakers (Front & Rear)

Alpine SXE-4625S
6x4
150W Peak Power
20W RMS
Impecance 4 ohms

Thanks!



ianaudia4
Posts:3800
Joined:Wed Apr 01, 2009 4:35 pm
fill in the right answer:15
Location:Central London and Essex

Re: New stereo / new speakers cutting out at volume - help!

Post by ianaudia4 » Tue Jun 07, 2011 1:35 am

There is no reason why that would happen, I have the same speakers in both my Sciroccos with stereos that are on par with yours.
There is a possibility the head unit is goosed, where did you buy it? If it was new it should have a guarantee.

Where are you based mate?


1984 MK2 Havanna brown Storm
1989 MK2 Alpine white Scala injection
2006 Audi A4 3.0TDI quattro (the beast)

User avatar
fonzooorooo
Posts:429
Joined:Sun May 17, 2009 9:23 am
fill in the right answer:10
Location:NW Leics

Re: New stereo / new speakers cutting out at volume - help!

Post by fonzooorooo » Tue Jun 07, 2011 11:34 am

check power and eart feeds to the headunit are good. New (fused near the battery!) cables wouldn't hurt.



JOH
Posts:52
Joined:Wed Aug 11, 2010 9:55 pm

Re: New stereo / new speakers cutting out at volume - help!

Post by JOH » Tue Jun 07, 2011 12:42 pm

ianaudia4 wrote:There is no reason why that would happen, I have the same speakers in both my Sciroccos with stereos that are on par with yours.
There is a possibility the head unit is goosed, where did you buy it? If it was new it should have a guarantee.

Where are you based mate?

Bought head unit off company called 'In Phase International' through Amazon. Not the first time I've had a duff product off Amazon either. Based over in Liverpool. Will try and dig out the manufacturers guarantee later ('In Phase' one only applies up to 14 days after purchase!). Gutted.

Have got the metal prongs that came with it. Will the stereo just pull out with these and then disconnect by pulling out wires?

cheers



jeebz
Posts:43
Joined:Sun Apr 17, 2011 3:45 pm
fill in the right answer:10

Re: New stereo / new speakers cutting out at volume - help!

Post by jeebz » Tue Jun 07, 2011 8:56 pm

you don't even need the headunit keys really, i just used 2 flatheads and pushed from the back and it pops out. check for a break in the harness at the back of the head unit. there could be a short.



User avatar
lewp91
Posts:132
Joined:Tue Mar 29, 2011 5:58 pm
fill in the right answer:10
Location:Warwicksire/Hertfordsire/Essex

Re: New stereo / new speakers cutting out at volume - help!

Post by lewp91 » Wed Jun 08, 2011 12:02 am

sounds like a poor power connection under load,
so when quiet it runs but as soon as it needs some juice it cuts..
does the head unit its self cut out and screen go blank for a sec?
that would prove its the power problem..
i ran a cable (fused) from battery (like an amp power cable) to the back
of the harness before the head unit in my old rover due to the same problem

hope you get it sorted!



JOH
Posts:52
Joined:Wed Aug 11, 2010 9:55 pm

Re: New stereo / new speakers cutting out at volume - help!

Post by JOH » Wed Jun 08, 2011 6:25 pm

Pretty much what happens. Screen goes blank then something about USB input comes on display. Think I'd best just send it back as should still be under guarantee.

Cheers for the advice all!



User avatar
jbo
Posts:682
Joined:Wed Oct 14, 2009 8:07 pm
fill in the right answer:10
Location:Bournemouth

Re: New stereo / new speakers cutting out at volume - help!

Post by jbo » Thu Jun 23, 2011 4:54 pm

JOH wrote:Pretty much what happens. Screen goes blank then something about USB input comes on display. Think I'd best just send it back as should still be under guarantee.

Cheers for the advice all!
I'd check your ground/feed first. If this is the problem then it will just happen again on the next stereo.

Jason



JOH
Posts:52
Joined:Wed Aug 11, 2010 9:55 pm

Re: New stereo / new speakers cutting out at volume - help!

Post by JOH » Fri Jun 24, 2011 2:12 pm

Will do..